Partial Fax Portal Impairment
Incident Report for True IP Solutions
Resolved
At this time all fax portals and fax ATAs are fully operational. If you encounter any issues with your fax platform please contact TIPS Support.

Thank you!
Posted Dec 16, 2021 - 13:06 EST
Update
The issues with fax.trueipsolutions.com have been resolved, however issues with viewmyfax.com remain. We will continue to send updates as they become available.
Posted Dec 15, 2021 - 17:24 EST
Update
We are also seeing intermittent issues with the fax portal at fax.trueipsolutions.com due to the same third-party outage. Fax accounts using the TIPS portal (portal.trueipsolutions.com) and all fax ATAs are still unaffected. More updates to follow as they become available.
Posted Dec 15, 2021 - 15:22 EST
Identified
Due to a third party outage, users of the viewmyfax.com fax portal may experience unresponsive pages when trying to access the site. No other fax portals are affected at this time and fax ATAs are unaffected as well. We will provide updates as they are available. If you are experiencing fax difficulties with any service other than the viewmyfax.com portal, please contact TIPS support.

Thank you.
Posted Dec 15, 2021 - 13:21 EST
This incident affected: Modules (Fax/vFax).