Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2024 - 00:00 EDT
Scheduled
On Sunday, August 11, from 12:00AM to 3:00AM EDT we will be installing software updates to all of our voice servers. These updates include several performance enhancements and bug fixes. There may be a brief service outage during this window but we do not anticipate it lasting more than a couple of minutes. Once upgrades are complete please log out of the Manger's Portal and back in to ensure you're running the latest version available.
If you have any questions or concerns please don't hesitate to reach out to our support team.
Thank you,
True IP Solutions (855) 878-8477
Posted Aug 07, 2024 - 10:07 EDT
This scheduled maintenance affected: Geo Located Switches (Atlanta, GA, Charlotte, NC, Chicago, IL, Dallas, TX, MCNC 1, MCNC 2, MCNC 3, MCNC 4).