Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 20:00 EST
Update
In preparation for tomorrow evening's Maintenance Window, we have removed ATL1 from service to provide ample time for voice traffic to move over to ATL2. There shouldn't be any disruptions in service during this time. If there are any issues with Phones, Paging Adapters, or Voice ATA's, please contact our Support Team for assistance.
Posted Dec 03, 2024 - 10:18 EST
Scheduled
On the night of Wednesday, December 4th, we will be moving our servers located in Atlanta, Ga to a new data center. During this time the Atlanta servers, both voice and device provisioning, will be unavailable. We are making preparations ahead of time to move all voice traffic off of this server so it should not result in any voice service interruptions, as long as you have already added the new IP addresses to your firewall's allow list as previously communicated.
If you do experience any issues during this time you can call our on-call support technician at (855) 878-8477 for assistance. If you have any questions or concerns please feel free to contact our support team, either by phone or send us an email at support@trueipsolutions.com.
Thank you,
True IP Solutions
Posted Nov 22, 2024 - 12:49 EST
This scheduled maintenance affected: Geo Located Switches (Atlanta, GA (ATL1)) and Modules (Fax/vFax).