Degraded Performance in Chicago Data Center
Incident Report for True IP Solutions
Resolved
Chicago is now officially back in service and it's operating nominally at this time. Please contact True IP Solutions Support if you have any issues with your service.
Posted Feb 05, 2024 - 10:47 EST
Monitoring
The Data Center in Chicago has implemented a fix and we are currently monitoring to ensure connectivity is consistent. Once verified, we will pull Chicago back in the cluster. We will provide a final update once Chicago is back in service.

We appreciate your patience as we work with our partners to resolve this issue. If you have any issues, please do not hesitate to contact our support team.
Posted Feb 02, 2024 - 09:00 EST
Identified
The packet loss issue at the Chicago data center has been identified and a partial fix is in place. There are still some concerns with latency that the data center is continuing to troubleshoot, so at this time we are keeping the Chicago server out of the cluster until the latency issues can be resolved and speeds come back to an acceptable level for voice traffic.

Thank you for your patience and, as always, if you're experiencing any issues with your phone service please reach out to our support team for assistance.

Thank you,



True IP Solutions
Posted Jan 30, 2024 - 17:11 EST
Investigating
We are currently investigating degraded performance at our Chicago data center. This has resulted in high latency and packet loss to that server, so we have temporarily disabled it. Devices that were registered to that location should have failed over to one of our other data centers, meaning that users should not experience any interruption in service. If you are experiencing any problems, though, please reach out to our support team for assistance.

We will provide further updates as they are available.

Thank you,



True IP Solutions
Posted Jan 30, 2024 - 09:22 EST
This incident affected: Geo Located Switches (Chicago, IL) and Modules (Fax/vFax).