Webphone Impairment
Incident Report for True IP Solutions
Resolved
The upstream call routing issue has been resolved. If you encounter any issues please contact our support team via normal channels for assistance.


Thank you,



True IP Solutions
Posted Feb 28, 2024 - 09:14 EST
Monitoring
A permanent fix has been implemented and as of now all functions test as operational. We will monitor for the next several hours to ensure everything continues to operate as expected. If you experience any issues with the webphone try one more time to log out and back in. If that does not resolve your issues then please reach out to our on call technical support associate at (855) 878-8477.

Thank you,

True IP Solutions
Posted Feb 28, 2024 - 00:12 EST
Identified
We have identified an upstream routing issue with calls to and from the webphone which causes some calls to fail inbound and outbound. We have put a fix in place to reroute the traffic, however it does require that users log out of the portal and back in to connect to the endpoint which bypasses the issues. If you continue to experience issues after logging out and back into the portal, please contact our on-call support technician at (855) 878-8477.

This issue should not affect any other traffic; physical devices, mobile applications, and other softphones are still processing calls normally.

Thank you,

True IP Solutions
Posted Feb 27, 2024 - 18:05 EST
This incident affected: Modules (Web Phone).