Upstream Network Degradation
Incident Report for True IP Solutions
Resolved
Upstream network activity continues to flow as expected. At this time we are considering the issue resolved, however if you are experiencing any problems with your telephone or portal access please reach out to our support team.

Thank you.
Posted Feb 16, 2022 - 00:15 EST
Monitoring
A fix for the upstream network issues has been implemented and we are monitoring the status. Right now all phone traffic is proceeding as usual.
Posted Feb 15, 2022 - 20:37 EST
Investigating
We are currently investigating an issue with high latency on upstream networks which could affect phone behavior on certain servers. We are working diligently to resolve the issue and will provide an update shortly. If you experience any issues with the portal please log out, close your browser, and log back in. If issues persist please reach out to our support team.
Posted Feb 15, 2022 - 15:53 EST
This incident affected: Quality of Service (Voice QoS), Geo Located Switches (Atlanta, GA), and Modules (TIPS Portal).