We've received confirmation that traffic should resume at normal latency.
Posted Sep 18, 2026 - 18:36 EDT
Investigating
We are currently investigating elevated latency between servers in our cluster and our server in Dallas. This increased latency is affecting synchronization between the affected systems.
Our team has contacted the Dallas data center to review network routing and identify the cause of the increased latency.
We will continue to monitor the situation and provide another update as soon as the issue subsides or additional information becomes available.
We appreciate your patience while we work to resolve this issue.
Posted Sep 18, 2026 - 16:20 EDT
This incident affected: Geo Located Switches (Atlanta, GA (ATL1), Atlanta, GA (ATL2), Charlotte, NC, Dallas, TX, Toronto, ON, MCNC 1, MCNC 2, MCNC 3, MCNC 4).