Emergency Maintenance for Atlanta Switch
Incident Report for True IP Solutions
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 00:36 EST
Identified
Our Atlanta Switch is currently undergoing emergency maintenance at this time. All registered voice traffic is now failed over to our secondary switch until maintenance is complete. All other devices that are set to directly register with Atlanta may experience registration issues until maintenance is complete. We will provide a new update once Atlanta's maintenance has completed.
Posted Mar 07, 2022 - 18:28 EST
This incident affected: Geo Located Switches (Atlanta, GA).