Issues with Outbound Calls
Incident Report for True IP Solutions
Resolved
Outbound calls continue to process as expected so we are marking this issue as resolved. Please contact TIPS Support with any lingering issues or questions.

Thank you!
Posted Dec 06, 2021 - 16:09 EST
Monitoring
A fix has been implemented and tested. Phones that were moved over to secondary servers are now moved back. If you have any additional issues, please contact TIPS Support.
Posted Dec 06, 2021 - 12:09 EST
Update
A routing fix has been implemented and we are currently testing. We will provide an update as soon as testing is concluded.
Posted Dec 06, 2021 - 11:44 EST
Identified
We have identified an issue with outbound call connection and delays for traffic running through our Atlanta switch. We are moving customers impacted to another geo-server until the issue is resolved. If you running into this issue, please send an email, or call into our support team - support@trueipsolutions.com / 855-878-TIPS (8477). We do want to thank you for your patience in this matter.
Posted Dec 06, 2021 - 10:03 EST
This incident affected: Quality of Service (Voice QoS) and Geo Located Switches (Atlanta, GA).