Data Center Outage - Chicago, Il
Incident Report for True IP Solutions
Resolved
The data center is back online, all services are restored. If you are still experiencing any issues with phone or fax service, please contact our on call support technician at (855) 878-8477 or open a ticket at support.trueipsolutions.com.

Thank you,


True IP Solutions
Posted Aug 17, 2024 - 08:02 EDT
Investigating
We are currently investigating a data center outage that is affecting our servers in Chicago, Il. All other servers are fully operational and services should have automatically failed over to alternative servers where necessary. If you are seeing any problems with your phone service please reach out to our support team by phone at (855) 878-8477 or by email at support@trueipsolutions.com for assistance.

Thank you,


True IP Solutions
Posted Aug 16, 2024 - 22:01 EDT
This incident affected: Geo Located Switches (Chicago, IL) and Modules (Fax/vFax).