Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 02, 2024 - 08:15 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 02, 2024 - 08:11 EDT
Scheduled
MCNC4 will be undergoing Maintenance to replace a memory module. All Devices registered have been moved over to other servers within the MCNC Cluster. If you run into any issues, please contact our Support Team.
Posted Aug 02, 2024 - 08:10 EDT
This scheduled maintenance affected: Geo Located Switches (MCNC 4).