vFax Email Attachment Issue
Incident Report for True IP Solutions
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 14:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 12, 2021 - 14:25 EST
Identified
Our underlying carrier has Identified an issue with email attachments not being received. They are working on a hot-fix to resolve the issue.
Posted Feb 12, 2021 - 13:19 EST
This incident affected: Modules (Fax/vFax).