TIPS Portal Degradation
Incident Report for True IP Solutions
Resolved
Issues navigating the Portal is now resolved. If you have any other issues or feedback, please contact TIPs Support.
Posted Jan 14, 2022 - 12:09 EST
Monitoring
The issue has been identified due to an issue with a downstream carrier and we are seeing improvements across the portal. We are continuing to monitor the issue and will provide an update once we have reached a full resolution. Please contact our Support Team if you are still having issues navigating the TIPS Portal.
Posted Jan 14, 2022 - 10:43 EST
Investigating
We are currently investigating an issue with the Portal being slow or unresponsive. Inbound, Outbound, and 911 calls are not impacted. We will provide a new update once the issue is identified.
Posted Jan 14, 2022 - 10:04 EST
This incident affected: Modules (TIPS Portal).