Data Center Power Outage, Dallas Tx
Incident Report for True IP Solutions
Resolved
The issues at the data center have been resolved and Dallas is back online. We apologize for any inconvenience. If you are still having trouble with your phone equipment, please reach out to our on-call support tech at (855) 878-8477.

Thank you,


True IP Solutions
Posted Dec 07, 2024 - 18:00 EST
Identified
We are aware of an issue with power at the Dallas, Tx data center. It is being investigated and a fix prepared, but in the meantime the geo-server located in Dallas is offline. All services should have failed over to alternate servers, however if you're having any issues with phone service please reach out to our on-call technician at (855) 878-8477 for assistance.

Thank you,


True IP Solutions
Posted Dec 06, 2024 - 19:46 EST
This incident affected: Geo Located Switches (Dallas, TX).