Upstream Network Degradation
Incident Report for True IP Solutions
Resolved
We are continuing to see our systems are working as expected. If you are having any issues with your service, please submit a ticket or call our Support Team.
Posted Feb 17, 2022 - 10:04 EST
Monitoring
All Atlanta-based services are back online at this time. We will continue to monitor the situation to ensure all systems are fully operational. If you are still experiencing any problems with your phones or portal access, please contact our support team for additional assistance.
Posted Feb 17, 2022 - 06:09 EST
Identified
The following update has come directly from the data center:

"A contractor working on the 2nd floor of the building cut into a water main and flooded the 2nd and 1st level of the building. The flooding extended to the generator room which took down the datacenter generator and ATS (Automatic Transfer Switch). The Atlanta Fire Department is currently on the scene and is not allowing access to the building until it has been cleared for safety."

We are continuing to monitor this situation closely and will provide updates as they are made available. If you need assistance with any outages or service interruptions please contact our support team.
Posted Feb 16, 2022 - 20:02 EST
Investigating
We are currently investigating an issue with high latency on upstream networks which could affect phone behavior on certain servers. We are working diligently to resolve the issue and will provide an update shortly. If you experience any issues with the portal please log out, close your browser, and log back in. If issues persist please reach out to our support team.
Posted Feb 16, 2022 - 14:47 EST
This incident affected: Quality of Service (Voice QoS), Geo Located Switches (Atlanta, GA), and Modules (Mobile App).