Outbound Carrier Issue
Incident Report for True IP Solutions
Resolved
Carrier has indicated to us that the issue has been resolved. If you run into any issues, please contact TIPS Support.
Posted Jan 24, 2022 - 16:06 EST
Monitoring
Our outbound carrier Thinq has identified an issue with outbound calling. We have a secondary outbound route to our backup carrier set to allow traffic to swing over in case a call cannot be placed with our primary carrier. If you experience any issues with outbound calls, please contact Support for assistance.
Posted Jan 24, 2022 - 15:26 EST
This incident affected: Quality of Service (Voice QoS).