Geo-Server Data Center Outage
Incident Report for True IP Solutions
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 17:33 EST
Investigating
At 11:00 AM a partial data center outage was identified. The server was removed from the cluster while the data center assesses the issue. Services have failed to alternate servers and no major service interruptions are expected.
Posted Feb 19, 2021 - 11:23 EST
This incident affected: Geo Located Switches (Chicago, IL).