We have found what we believe to be the cause of the issue and have put a fix in place. We are monitoring the queue closely. Faxes that have already failed to send will need to be resent.
If you continue to experience issues sending a fax please open a ticket with our support team or call us at (855) 878-8477.
Thank you!
Posted Nov 06, 2024 - 10:32 EST
Investigating
We are currently investigating an issue with our outbound fax service. Any faxes sent through our phone management portal, email-to-fax, or via a blue AudioCodes ATA are failing to deliver. Other transmission methods are unaffected and faxes are still being received on all mediums. Please continue to monitor the status page for updates as we work diligently to restore 100% service. If you have any questions please don't hesitate to open a ticket on our support page (https://support.trueipsolutions.com) or call us at (855) 878-8477.
Thank you,
True IP Solutions
Posted Nov 06, 2024 - 10:19 EST
This incident affected: Quality of Service (Fax QoS) and Modules (Fax/vFax).