Upstream Network Degradation
Incident Report for True IP Solutions
Resolved
The upstream network activity looks good on all servers and outbound calls are completing as expected. If you are still experiencing any issues please contact our support team for further assistance.

Thank you!
Posted Feb 08, 2022 - 12:24 EST
Monitoring
Upstream routing changes were implemented and the latency has improved. Outbound calls should complete as normal now. We will continue to monitor the situation.
Posted Feb 08, 2022 - 10:53 EST
Investigating
We are currently investigating an issue with high latency on upstream networks which could affect outbound calls. We are working diligently to resolve the issue and will provide an update shortly.
Posted Feb 08, 2022 - 10:36 EST
This incident affected: Quality of Service (Voice QoS) and Geo Located Switches (Atlanta, GA).