Microsoft Teams Calling Offline
Incident Report for True IP Solutions
Resolved
The Teams Connectors are registering and functioning again. The outage was due to problems on the back end of the connector and their integration with Microsoft.
Posted Apr 23, 2021 - 14:54 EDT
Investigating
At approximate 2:00PM EDT Microsoft Teams Connectors failed to reregister and are currently offline, preventing calls to and from Teams via PBX. We're currently investigating the issue.
Posted Apr 23, 2021 - 14:31 EDT
This incident affected: Modules (Microsoft Teams Connector).