Fax Service Degradation
Incident Report for True IP Solutions
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 09:36 EDT
Monitoring
Fax services for this subset of users have been restored and faxes that were sent or received during the outage period are being processed for delivery. We are continuing to monitor the situation to ensure continued reliability of the service.

Thank you,

True IP Solutions
Posted Jul 27, 2023 - 09:21 EDT
Identified
The issue with faxing has been identified by the upstream carrier and is still being worked. This is still only affecting a portion of fax traffic for a subset of fax customers so if you're having any problems with faxing please feel free to reach out to our support team for confirmation and troubleshooting help if needed.

Thank you,

True IP Solutions
Posted Jul 25, 2023 - 09:04 EDT
Investigating
We are aware of an upstream outage that is affecting fax service, both inbound and outbound, for a small subset of our users. We are working with the upstream carrier to correct the issue and will provide updates as we have them. If you are unsure if you are affected by this outage, please feel free to contact us by opening a ticket at https://support.trueipsolutions.com, email us at support@trueipsolutions.com, or call us at (855) 878-8477.
Posted Jul 24, 2023 - 17:41 EDT
This incident affected: Modules (Fax/vFax).